Laptop won't boot fix

Įvairūs skelbimai
robert1833
Pranešimai: 34
Užsiregistravo: Ant Lie 09, 2019 7:48 am

Laptop won't boot fix

Standartinė robert1833 » Ant Geg 11, 2021 12:43 pm

OK, so a few months ago I was running a discord.py (an async library) script in a while loop, and my [arch] computer sent me to a blank terminal. I didn't have much of a choice, so I did a manual reboot (pressed the power button until the computer turned off). Now, a few months later, I try pressing windows+V and pressing the power button, and it turns on. I think "Yay, i fixed my computer", and proceed to pull out the power and battery to reboot into arch (still haven't set it as the default in the bios), and it wont boot up again. I've tried everything I can, including hard resetting, can't access the ram due to the back panel not wanting to come off, and checking the power supply, and it's still not booting up, does anyone have any ideas?

IDK what laptop it is, as the model number has been worn off over the years, but based on the chipset, im guessing it's from somewhere around 2012, and has an AMD A8 with integrated graphics, a touchscreen, and is a very distinct shade of red. Richard from geek squad phone number suggested me to replace the ram from the my laptop. After following his trick I was able to fix the issue and my laptop is working fine.
d

Dabar prisijungę

Vartotojai naršantys šį forumą: 1 ir 0 svečias(ių)